YAFLogo

toologic
  • toologic
  • 63.8% (Friendly)
  • YAF Camper Topic Starter
14 years ago
Hello. Please help me.

I try install YAF on localhost.

pc configuration:

-WinXP sp3 + iis 5.1 + sqlexpress

-virtual catalog called 'yaf' :wink:

-first steps was Ok. I see installation form with configpassword. Enter it and... see 403 error page.

Oh. yes. my app.config fragments:

<add key="YAF.Root" value="/yaf/"/> 
<add key="YAF.BaseUrl" value="/yaf" />

I look IISLogs and see next

#Fields: date time c-ip cs-username s-ip s-port cs-method cs-uri-stem cs-uri-query sc-status

2010-01-06 22:49:50 127.0.0.1 - 127.0.0.1 80 GET /yaf/install/ - 302 0 295 944

2010-01-06 22:49:52 127.0.0.1 - 127.0.0.1 80 GET /yaf/install/Default.aspx - 200 0 6214 945

2010-01-06 22:49:52 127.0.0.1 - 127.0.0.1 80 GET /yaf/resources/forum.css - 304 0 162 768

2010-01-06 22:49:52 127.0.0.1 - 127.0.0.1 80 GET /yaf/themes/FlatEarth/theme.css - 304 0 162 775

2010-01-06 22:50:00 127.0.0.1 - 127.0.0.1 80 GET - ~/yaf/install/Default.aspx 403 5 329 1094

Please, tell me anybody what it is... request ~/yaf/install/...

thanks

Sponsor
toologic
  • toologic
  • 63.8% (Friendly)
  • YAF Camper Topic Starter
14 years ago
Oh. sorry! Yaf version 1.9.3 final
herman_herman
14 years ago
You are actually installing YAF in the root !Why you add root switch which is for sub folders?
toologic
  • toologic
  • 63.8% (Friendly)
  • YAF Camper Topic Starter
14 years ago
No! Yaf installed in yaf subdir.

But, seems, i understand you.

I must make virtual dir "project" and make subdir yaf in it.

Thanks.