YAFLogo

kaso
  • kaso
  • 59.6% (Neutral)
  • YAF Forumling Topic Starter
14 years ago
Hello, sorry if i post again my question :-)

I would like to know if we can run

YAF FORUM version 1.9.1.8

on our new dedicated server with

- Asp.net framework 3.5

- IIS 7

any issue to consider?

thanks once again for your time

bye

Sponsor
Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
14 years ago
Works fine in NET v3.5