YAFLogo

xodus
  • xodus
  • 62% (Friendly)
  • YAF Camper Topic Starter
14 years ago
running Yet Another Forum.net version 1.9.1.8.

I can not delete a forum, get a major error when I try,,

any help on this one? (besides upgrading)

I deleted all posts in the forum, so its empty.

thanks !!

Sponsor
Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
14 years ago
I'll bite.... what's the error?
xodus
  • xodus
  • 62% (Friendly)
  • YAF Camper Topic Starter
14 years ago
it hangs/works? for 4 minutes, then it comes with:

There has been a serious error loading the forum. No futher information is available.

Please contact the administrator if this message persists.

put custom errors to OFF and then it comes with:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:

[HttpException (0x80004005): Request timed out.]

from the webconfig=

Running win 2003, SQL2000,

Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
14 years ago
You need to increase the request time on your web.config, then try again:

http://msdn.microsoft.com/en-us/library/e1f13641.aspx 

xodus
  • xodus
  • 62% (Friendly)
  • YAF Camper Topic Starter
14 years ago
tried:

no luck.. 😞

Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
14 years ago
Hmm. Not sure. You still getting the same timeout error?
xodus
  • xodus
  • 62% (Friendly)
  • YAF Camper Topic Starter
14 years ago