YAFLogo

Gofer01
  • Gofer01
  • 100% (Exalted)
  • YAF Commander Topic Starter
a year ago
I have been playing with this forum software for at least 15 to 20 years. Sometimes I get the forum up and running, and Sometimes I don't. This goes around I got everything up and running including the SMTP e-mail settings. Those settings are always a b**ch to get working.

My main complaint the forum just looks awful. The programmers should go back to the looks 10 years ago there is no color in this forum. Why did the programmers remove the rewards and stickers from the left side of each post? 


Sponsor
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 4.0.0 rc 2
a year ago

I have been playing with this forum software for at least 15 to 20 years. Sometimes I get the forum up and running, and Sometimes I don't. This goes around I got everything up and running including the SMTP e-mail settings. Those settings are always a b**ch to get working.

My main complaint the forum just looks awful. The programmers should go back to the looks 10 years ago there is no color in this forum. Why did the programmers remove the rewards and stickers from the left side of each post? 

Originally Posted by: Gofer01 

That seems like your personal problem. If you don't like any of the colors of the 23 themes. Then build your own theme.

The user info has been moved from the left side to the top of the post. If you don't like it then change it via css.

BWG
  • BWG
  • 100% (Exalted)
  • YAF Lover
a year ago

I have been playing with this forum software for at least 15 to 20 years. Sometimes I get the forum up and running, and Sometimes I don't. This goes around I got everything up and running including the SMTP e-mail settings. Those settings are always a b**ch to get working.

My main complaint the forum just looks awful. The programmers should go back to the looks 10 years ago there is no color in this forum. Why did the programmers remove the rewards and stickers from the left side of each post? 

Originally Posted by: Gofer01 

In my experience the settings work well and are relatively easy to configure. With that said, I do have a background in software development.

My view is the look and feel of the forum is pretty good, although it is obviously subjective. My installation can be viewed here https://www.theweatheroutlook.com/twocommunity/ 

 

Zero2Cool
  • Zero2Cool
  • 100% (Exalted)
  • YAF Leader YAF Version: YAF 3.1.16
a year ago
“Complaining about a problem without proposing a solution is called whining” – Teddy Roosevelt

My main complaint the forum just looks awful. The programmers should go back to the looks 10 years ago there is no color in this forum. Why did the programmers remove the rewards and stickers from the left side of each post? 

Originally Posted by: Gofer01 

You said the forum looks awful. What looks awful about it? What would you like to see changed? Adding color is quite simple to do via CSS. 

Why did the programmers remove the rewards and stickers from the left side of each post? 

Originally Posted by: Gofer01 

I'm not one of the programmers, but I am a programmer by profession and will just toss in an unsolicated opinion.

The trend is nearly 70% of users are browsing my forum via a mobile device of some kind. And typically a mobile device is used in Portrait mode, meaning you do not have much horizontal real estate. So, it just makes sense to move the userbox information to the top. 

 image.png You have insufficient rights to see the content.