YAFLogo

bmanilow13
  • bmanilow13
  • 54.8% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
Hello all, I've spent some time trying to get YAF working with our Active Directory, i have followed all the steps located in this thread, but it still only shows me as "Guest" when i access the YAF default page.

thread I followed:

http://forum.yetanotherforum.net/yaf_postsm37192_Active-Directory-Connection.aspx#post37192 

is there anything else I am missing? do i have to update any of the source code?

i have also tried the following:

1) updating the yaf_prov_Membership table manually to add the domain to the UsernameLwd field.

Username UsernameLwd

user domain\user

2) updating the yaf_User table directly to add the domain to the name field

Name DisplayName

Guest Guest

domain\user user

thanks in advance!

Sponsor
bmanilow13
  • bmanilow13
  • 54.8% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
Does anyone have any ideas at all? this is holding up a project we are trying to wrap up and I'm totally stumped on the AD integration. I found one other post that mentioned changing the YAF membership provider to use AD? are there any examples of this?

sacrot23
  • sacrot23
  • 51.2% (Neutral)
  • YAF Forumling
13 years ago
Any luck on this? We are trying to get this implemented as well. Just seeing if you ever got it to work.
insdvm00
13 years ago

Any luck on this? We are trying to get this implemented as well. Just seeing if you ever got it to work.

sacrot23 wrote:

Do it works?? can someone tell us the correct steps for do it work correctly?

thanks in advance.

bbobb
  • bbobb
  • 100% (Exalted)
  • YAF Developer
13 years ago
AD is used by corporate users. If someone wants to implement it he can sponsor it, write to Jaben. You can unite with someone and co-sponsor it too. It's not a sort of things which can be easily done.