YAFLogo

bbobb
  • bbobb
  • 100% (Exalted)
  • YAF Developer
13 years ago
I can't see the problem in the latest svn at any rate. If you mean data in profile - simply update cache and you'll see that everything has changed. :wink:
That's not a bug.
JP
  • JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
13 years ago
Ok, I'll live with it for now and hope the final release will not have the same issue.

Since I run the 1.9.4 RC1 BIN offical download from December, I may be reporting issues that are fixed in later SVN updates.
My apologies for that, in case I report stuff already solved... As I understand, the official downloads are not updated between releases, right?

Seems I must be active and try to recompile with the latest updates and such in the future, don't have time for that
at the moment - unfortunately... Examining the Sitecore CMS for the rest of my site at the moment...

He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
vikrammalhotra
13 years ago
Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

Compiler Error Message: CS0246: The type or namespace name 'var' could not be found (are you missing a using directive or an assembly reference?)

Source Error:



Line 57: private void ForumPage_PreRender(object sender, EventArgs e)
Line 58: {
Line 59: var htmlImgBanner = ControlHelper.FindControlRecursiveBothAs(CurrentForumPage, "imgBanner");
Line 60: var imgBanner = ControlHelper.FindControlRecursiveBothAs(CurrentForumPage, "imgBanner");
Line 61:


Source File: e:\YAF-v1.9.4-RC1-BIN\App_Code\YAF\Modules\PageLogoHandlerModule.cs Line: 59
JP
  • JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
13 years ago
Does this have anything to do with my issue reports? Just wondering... 😉
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
Hydra
  • Hydra
  • 62% (Friendly)
  • YAF Camper
13 years ago
vikrammalhotra, from Visual Studio bring up the property pages for the web site and go to the "Build" section.
From there, ensure that the target framework is set to 3.5.
JP
  • JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
12 years ago
15 - Favorite Topics display logic, usability issue

Well, many of my users report that the "Favorite Topics" does not work...

And I understand them...

To see your topics marked as "Favorite", you have to go to the the little
dropdown box and select "Show All" to see all your favorites...

Users expect to see all "Favorite Topics" so I do not understand why
"Show All" is not the default selection, instead of "Last time" or whatever
the current default is called...

The "Last time" actually seems to default to *now*, so you don't even
see topics you have just marked... Nice to be able to select a time too,
but usually the user logic is - "I have marked it as favorite, and I want
to see it until I decide to unmark it"...

So "Show All" should be the default selection as I see it to avoid user confusion.

My Topics -> Active topics = Active topics since my last visit - dynamic list...
My Topics -> Favorite Topics = Topics I have actively selected to watch - static list...


He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
Ederon
  • Ederon
  • 100% (Exalted)
  • YAF Developer
12 years ago
JP wrote:

15 - Favorite Topics display logic, usability issue
So "Show All" should be the default selection as I see it to avoid user confusion.

My Topics -> Active topics = Active topics since my last visit - dynamic list...
My Topics -> Favorite Topics = Topics I have actively selected to watch - static list...


Updated to work this way in SVN rev.3190
When I post FP:Ederon in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting.
JP
  • JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
12 years ago
Great! 👍
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
a01mer
  • a01mer
  • 50.6% (Neutral)
  • YAF Forumling
12 years ago
JP wrote:



8 - Incorrect rendering of Admin overview page

Seems like HTML codes are not fully rendered...

Example at the bottom of the page:
"These statistics don't count deleted topics and posts."

Also usernames are shown wrong:
User Märco shows like MÜrco in the active users list, but when you go to
eg the user profile page, it shows correctly.




It is also something wrong on the start page. Page title appears right for a second but then changes from "Hjälp" to "Hjälp". This does not happen on other pages.
JP
  • JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
12 years ago
Huh?

Don't understand a word of it, nor what it has to do with my issue reports...
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
balbes
  • balbes
  • 94% (Exalted)
  • YAF Lover
12 years ago
I think this is a new trendy spam from one of the countries of Southeast Asia 🙂
mir scheissegal
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button