YAFLogo

ismosoft
  • ismosoft
  • 50.6% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
Hi,

I have downloaded YAF-v1.9.3-FINAL-SRC, but I cannot compile it with VS 2008 or VS 2005. It seems that the web site project model is not compatible with this version of visual studio.

Does some of you have succeed to compil it?

Thanks in advance for your help.

Sponsor

Kamyar
  • Kamyar
  • 100% (Exalted)
  • YAF Developer
13 years ago
Please be more specific about your problem. could you tell us what errors you get? Did you copy recommendedweb.config from webconfigs folder into your website root and rename it to web.config?
If at first you don’t succeed, call it version 1.0
kainthedragoonx
13 years ago

One thing to keep in mind is that if you are opening the solution using 2008, make sure you're opening the .2008.sln, not the regular one.