YAFLogo

gunsmoke7874
2009-08-23T15:50:56Z
Hi, I'm kinda new at this.

I have a site with 3 copies of YetAnotherForum running and working great under IIs 6.0

I need to install another utility on my server that requires IIs 7.0

I'm running YAF 1.9.1.8

Will it continue to work under IIs 7.0 ? Or should I stick with IIs 6.0 for this version of YAF?

Thank you.

Sponsor
Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
2009-08-23T17:58:20Z
Yes -- but you'll need to modify the web.config to support IIS v7.0 integrated mode. Or just set the YAF application to "classic".
UserPostedImage 
bigtoga
2009-08-25T10:34:57Z
Jaben wrote:

Yes -- but you'll need to modify the web.config to support IIS v7.0 integrated mode. Or just set the YAF application pool's Managed Pipeline Mode to "classic".

Just changed a bit for clarity :)


Check out my implementation of YAF: http://forums.learnsqlserver.com/ .

I am also a SQL Server and .NET trainer over at http://www.learnitfirst.com