YAFLogo

m3fan
  • m3fan
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
Just wondering. Just a basic yes or no will do. Searching for "1.9.0" yields no results.
Sponsor

Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
13 years ago
Yes. But remember to make a backup of your DB and files first.