YAFLogo

gogetsome
  • gogetsome
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
14 years ago
Hello I'm Installing: YAF-v1.9.3-FINAL-BIN-NET35

Looks like the installation went fine until I go to the default page. I get this error:

The control with ID '' requires a ScriptManager on the page. The ScriptManager must appear before any controls that need it.
Sponsor

mddubs
  • mddubs
  • 100% (Exalted)
  • YAF Developer
14 years ago
http://www.bunkerhollow.com/blogs/matt/archive/2008/10/27/integrate-yetanotherforum-with-your-net-site-from-source.aspx 

PS - You've misspelled your WWW url.
UserPostedImage 
www.bunkerhollow.com  | www.careercomputing.com 
When I post fp:mddubs in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Mek 🙂, who stole this off Ederon 🙂 )
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button