YAFLogo

divinelight
  • divinelight
  • 54.8% (Neutral)
  • YAF Forumling Topic Starter
2009-07-10T01:04:11Z
My organization's forum has about 14k posts, so when I want to upgrade, I really need to export/import the existing database.

The one who set up years ago has moved away anyway.

The upgrade is from 1.0.1 to 1.9.3, so how can I do that?

You replies are appreciated.

Sponsor
yeppers
  • yeppers
  • 100% (Exalted)
  • YAF All-the-Time
2009-07-10T04:27:15Z
Back up you database on your server to start out with.

then gain acess to it and download it to your local system.

(Call your Server provider for help with this if you dont know how)

Then follow the instructions in the help file that comes with the upgraded version.

divinelight
  • divinelight
  • 54.8% (Neutral)
  • YAF Forumling Topic Starter
2009-07-10T05:29:07Z
After trying and error for some times, because so much has changed (1.0.1 - 1.9.3) I ask my boss to make another new and clean forum and he made an okay.

Anyway, thanks for answer. :cheesy:

divinelight
  • divinelight
  • 54.8% (Neutral)
  • YAF Forumling Topic Starter
2009-07-11T06:01:29Z
After I set up the brand new and clean (no single posts from previous forum) forum (which I have the permission from my supervisor), I got yelled by the members from the old forum (means they were my ex-seniors), so I really need to upgrade the database, not to make a brand new installation.

So, please tell me how to upgrade from 1.0.1 to 1.9.3?

my main problem is the database itself because so much has changed since then.