YAFLogo

KatieW
  • KatieW
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
I am trying to upgrade from 1.9.1.8 to 1.9.3 on GoDaddy. Originally I just clicked a couple of buttons through GoDaddy and it set up the older version of the forums for me. Now I am trying to manually upgrade. I am following the install.txt instructions.

I have gotten several errors when trying to get to the "intall wizard", some I managed to fix by moving folders around (or at least I think they are fixed)

Compilation Error

Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

Compiler Error Message: CS0101: The namespace 'YAF.Modules' already contains a definition for 'ExampleBBCodeModule'

Source Error:

Line 11: namespace YAF.Modules

Line 12: {

Line 13: public class ExampleBBCodeModule : YafBBCodeControl

Line 14: {

Line 15: public ExampleBBCodeModule()

Source File: d:\hosting\3941555\html\forums\App_Code\YAF\Modules\ExampleBBCodeModule.cs Line: 13

If anyone can offer me any assistance - All I want is the 1.9.3 features without losing the old posts/userinfo (I created a backup through GoDaddy before starting with the upgrade)

Sponsor