YAFLogo

estuffs
  • estuffs
  • 55.4% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
Hi, new to YAF, trying to install to my localhost (http://localhost/store/forum/) but cant figure out where to put the dbconn string in the web.config

I grabbed the same configuration string from my root web.config...

where exactly do I put this text?

---ORIGINAL---

Sponsor

Mek
  • Mek
  • 100% (Exalted)
  • YAF Developer
13 years ago
open up yafnet.config and the answer is very apparent.


UserPostedImage

"It's a case of RTFM.. the only problem being we don't have a manual!"

When I post FP:Mek in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Ederon 🙂 )

estuffs
  • estuffs
  • 55.4% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
Thx... another issue.

from what I understand, authtication cannot be done at the root and sub dir, which is where i have both of my web.config... so whats the solution? I tried moving the below tags (as is) from the sub to root web.config file but then it gave me an error saying cannot be more then 2 forms.

Configuration Error

Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

Source Error:

Line 23:

Line 24:

Line 25:

Line 26:

Line 27:

Source File: C:\Inetpub\wwwroot\AspDotNetStorefront\Web\forum\w eb.config Line: 25

estuffs
  • estuffs
  • 55.4% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
Can anyone help? Thx.