•  xuanvu
  • 78.8% (Friendly)
  • YAF Forumling Topic Starter
Hi all,
I've successfully integrated my existing website (using .NET Membership provider) with YAF 1.9.3. However, I can't seems to create new posts within newly created forums, whether the new forums is in the default Category (Test Category) or new category. The only forum where I can do normal operation is the default forum (Test Forum).

I've tried to mimic the forum settings of the Test Forum without success, each time I click on the "New Topic" icon, it take me to the default category no matter where I'm at.

Any help would be appreciated.

Thank you,
It's because of the cache. I ran into the same issue myself and I've seen the question a bunch of times. After creating a forum you have to wait for the cache to refresh before you can post there, try again in a while and it should work fine.

www.bunkerhollow.com  | www.careercomputing.com 
When I post fp:mddubs in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Mek 🙂, who stole this off Ederon 🙂 )
  •  xuanvu
  • 78.8% (Friendly)
  • YAF Forumling Topic Starter
Thanks again mddubs, I think this should be mentioned somewhere in the Install.txt or during the setup of new category/forums...

  •  Jaben
  • 100% (Exalted)
  • YAF Developer
It's fixed in the latest commit.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved