YAFLogo

reyou
  • reyou
  • 59% (Neutral)
  • YAF Camper Topic Starter
15 years ago
Hi,
I already set up my forum with 1.9.1.8 version.
So should I upgrade my version to 1.9.3 ? if so how can i achieve that?
I do not wanna mess up everything (all my themes, smiles etc...)

thanks for help!
Sponsor

YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button