YAFLogo

thitkhohotvit
2008-11-02T17:41:54Z
I'm using forum YAF version 1.01, now i want upgrade my forum version 1.9.8, how do i do?

P/s : I only have database version 1.01, don't have source code.

Sponsor
thitkhohotvit
2008-11-03T15:09:02Z
Who can help me? hichic
stewartlab
2008-11-04T10:09:30Z
thitkhohotvit wrote:

Who can help me? hichic

Just look in YAF Annoucments there is plenty of stuff there to upgrade.

YAF Annoucents 1.9.1.8