YAFLogo

Tookiewana
  • Tookiewana
  • 56% (Neutral)
  • YAF Forumling Topic Starter
14 years ago
Error with default setup on the BIN release. I am running Win Server 2003 Web Edition.

Could not load file or assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.IO.FileLoadException: Could not load file or assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Sponsor

Tookiewana
  • Tookiewana
  • 56% (Neutral)
  • YAF Forumling Topic Starter
14 years ago
It seems that .NET Framework v3.5 is required when using the BIN release as preconfigured. Suggestion that the announcement post and install readme clearly state this, as it may be confusing to others. Also, should I be using the .NET 3.5 recommended web.config now?
Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
14 years ago
Hmm... shouldn't be that way. I did screw up on the first upload of RC1 -- maybe download and try again?

I will check it out a little later in my VMWare XP installation.