I am installing YAF for the first time and I have followed the installation instructions, including creating the db without any issues. The problem is when I open the install/default.aspx file I get no "next" buttons. I have added a screen shot below (I hope).

I have tried accessing this page with both IE7 and Firefox and I get the same result. I have also accessed it from two different PCs on my network, again with the same result.

I am sure it is something obvious, but I can't see it.

Any help would be appreciated.

dancingbear attached the following image(s):
do you have IE7 pro installed with ad blocker, or any ad blockers?
if so, turn them off and try again
also, make sure the application is setup for .net 2.0, the server is setup for .net 2.0.. basically everything is setup for the same version of .net
Thanks for the suggestions. I found that the web server was not set-up for .NET2.0. As soon as I configured that I was up and running.

Once again thanks


About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved