YAFLogo

difo
  • difo
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
14 years ago
Hi,

I am trying to install 1.9.3 beta but i get this error :

UserPostedImage

Is that related to my .net version?

Thanks in advance.

Sponsor

MicScoTho
14 years ago
Yes. Not sure, but that configuration section seems to have been introduced with .NET 2.0 .

YAF is for ASP.NET 2.0 (see here ).

Nico
  • Nico
  • 98% (Exalted)
  • YAF Commander
14 years ago
Hi everybody,

I'm trying to install yaf 1.9.3.

I have exactely the same pb as difo but can't find the way to solve it.

I already installed and reinstalled .net framework 2.0, but get always the same result...

Any idea?

difo
  • difo
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
14 years ago
Hi Nico,

I had two problems there : I had not upgraded to ASP 2 and I was trying to install in a subfolder "forum".

Try to install YAF in your root directory or make sure your forum directory was made "Application root".

Regards.

Nico
  • Nico
  • 98% (Exalted)
  • YAF Commander
14 years ago
Thanks. I had upgraded to ASP2 and put the application root but without result. I'm gonna check again.
Nico
  • Nico
  • 98% (Exalted)
  • YAF Commander
14 years ago
PROBLEM SOLVED

In fact I've discovered that the ASP 2.0 framework was not taken directly into account (as there was already a ASP 1.0 version).

I had to right click onto My Computer and select Manage. Then choose Services and Application and open Internet Information Service/Web sites then right click on Default Web site to access Properties. Select ASP and move version from 1.0 to 2.0...That's all.