YAFLogo

dlee
  • dlee
  • 51.4% (Neutral)
  • YAF Forumling Topic Starter YAF Version: 3.1.5
3 months ago
Downloaded the following install package:

https://github.com/YAFNET/YAFNET/releases/download/v3.1.5/YAF.SqlServer-v3.1.5-Install.zip 

This produces runtime error because web.config is referencing older version for nuget package "Microsoft.Bcl.AsyncInterfaces".

Should be version 6, not 5.

     

       

       

     

Sponsor