YAFLogo

faildre
  • faildre
  • 55.6% (Neutral)
  • YAF Forumling Topic Starter YAF Version: 2.3.0.2
9 months ago
As an admin, I can't send emails to members. Also, I can't send mail to only one user. asds.png You have insufficient rights to see the content.  12312.png You have insufficient rights to see the content.
Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
9 months ago
Looks like your mail settings are wrong. Not an issue of YAF.

Is it possible that the host should be smtp.live.com and not smtp.hotmail.com

faildre
  • faildre
  • 55.6% (Neutral)
  • YAF Forumling Topic Starter YAF Version: 2.3.0.2
9 months ago
my web.config file:

 webconfig.png You have insufficient rights to see the content.

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
9 months ago
In the screenshot you are still using the wrong host. Make sure you use the corect host and user name and password.
faildre
  • faildre
  • 55.6% (Neutral)
  • YAF Forumling Topic Starter YAF Version: 2.3.0.2
9 months ago
thank you for replying, I'm sure my username and password are correct, but I'm not sure if host is correct, I would be very happy if you could help me with this.

 

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
9 months ago
Well for the correct smtp settings you need to contact your email provider. The only info i found for hotmail are here https://support.microsoft.com/en-us/office/pop-imap-and-smtp-settings-for-outlook-com-d088b986-291d-42b8-9564-9c414e2aa040 

then the host would be smtp-mail.outlook.com

faildre
  • faildre
  • 55.6% (Neutral)
  • YAF Forumling Topic Starter YAF Version: 2.3.0.2
8 months ago
*****out of subject****

Can you help me with something else?

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
8 months ago
Originally Posted by: faildre 

*****out of subject****

Can you help me with something else?

What do you need help?