YAFLogo

imcoolrickdeneme
  • imcoolrickdeneme
  • 53.2% (Neutral)
  • YAF Forumling Topic Starter YAF Version: YAF
8 months ago
login page not working on server, I cannot login to the forum even though I have entered a username and password. It shows as a guest user even though I entered the username and password correctly. please can someone help me?

 Adsız.png You have insufficient rights to see the content.

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
8 months ago
Which YAF Version?

Did you tried upgrading to the latest version?

imcoolrickdeneme
  • imcoolrickdeneme
  • 53.2% (Neutral)
  • YAF Forumling Topic Starter YAF Version: YAF
8 months ago
Version: YAF-v2.3.0.2, I failed to install the new version, I used this version as I couldn't manage to install the new version
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
8 months ago
If you refuse to upgrade, then I don't know how can I help you with such an old unsupported version.

If you need help upgrading follow the guide here

https://github.com/YAFNET/YAFNET/wiki/Upgrade-to-YAF.NET-v3.0.2-(or-newer) 

Or ask

imcoolrickdeneme
  • imcoolrickdeneme
  • 53.2% (Neutral)
  • YAF Forumling Topic Starter YAF Version: YAF
8 months ago
I tried before but failed, Is there a video explaining the installation step?
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
8 months ago
No there is no video. And you dont need a new installation, you only need to upgrade your installation. What issues you have during the upgrade?
seyin
  • seyin
  • 56.8% (Neutral)
  • YAF Forumling YAF Version: YAFV3
8 months ago
After doing the upgrade steps, when I login to localhost/install for installation, I get this error:

Could not load file or assembly 'System.Threading.Tasks.Extensions, Version=4.2.0.1, Culture=neutral, PublicKeyToken=cc7b13ffcd2ddd51' or one of its dependencies.

 Adsız.png You have insufficient rights to see the content.