YAFLogo

cbirchy87
  • cbirchy87
  • 53% (Neutral)
  • YAF Forumling Topic Starter
2021-10-05T21:10:29Z
I have tried to follow the guide

https://github.com/YAFNET/YAFNET/wiki/Upgrade-(from-Version-1.9.5.5-or-above) 

but I get a run time error when loading into my forum. Some on the lines it asked me to change are not in my web.config. I also just tried using the included one and renamed to web.config

Any help would be great!

Sponsor
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.0 RC 3
2021-10-06T01:43:38Z
What error are you getting? If you post the error then it would be possible to help you.
UserPostedImage
cbirchy87
  • cbirchy87
  • 53% (Neutral)
  • YAF Forumling Topic Starter
2021-10-07T08:26:24Z
Its a Runtime error. 
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.0 RC 3
2021-10-07T10:16:41Z
Okay, and when you disable custom errors in the web.config via 

 customErrors mode="Off"

UserPostedImage