YAFLogo

ora
  • ora
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
a year ago
I've been poking around this forum and the test forum. I've been getting errors when updating my signature both here and on the test forum. I also got an error page trying to pull up this thread  about what I believe to be a similar issue. Are these actual bugs in YAF or is the server here misconfigured?
ora
she/her
Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
a year ago
Be aware that both the support and the test forum run the latest preview version. For testing before release. If you found an error please post the error message. And i can fix it.
ora
  • ora
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
a year ago
When submitting signature I get:
Quote:


Object reference not set to an instance of an object.
Source Error

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.
Stack Trace
[NullReferenceException: Object reference not set to an instance of an object.]
YAF.Controls.EditUsersSignature.Save_Click(Object sender, EventArgs e) +43
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1889


ora
she/her
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
a year ago
Thanks for your report. Issues should be fixed now.
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button