YAFLogo

GeniusConnect
a year ago
hello,

I have configured google auth:

but "Enable Single Sign On" on Host Settings - Host Setup login/registration settings stays unchecked, no matter how often i check and save the settings, already restarted the server / web app , same bahvior

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
a year ago
That feature is currently completely broken. That's why it can't be enabled.

You have to wait for version 3.0. Until single sign on can be used again.

GeniusConnect
a year ago
Thanks for the info