YAFLogo

henrytai
  • henrytai
  • 57.2% (Neutral)
  • YAF Camper Topic Starter
2020-12-23T09:03:27Z
Helo every one!

I have Yaf forum installed. But now I'm having the problem: When I finished configuring the admin email to send email to registered users, I checked it again, but it doesn't seem to be working.

Everyone please support me!

Thank you!

2020-12-23_16-01-38.png

Click to View Image19 View(s)

2020-12-23_16-02-49.png

Click to View Image22 View(s)

Sponsor
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.0 RC 2
2020-12-23T12:22:44Z
I think the port should be 587 and not 465
UserPostedImage
henrytai
  • henrytai
  • 57.2% (Neutral)
  • YAF Camper Topic Starter
2020-12-24T01:08:18Z
Originally Posted by: tha_watcha 

I think the port should be 587 and not 465

I actually tried it on port 587 but things still don't work out.

I don't know what to do to fix it

2020-12-24_8-06-14.png

Click to View Image14 View(s)

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.0 RC 2
2020-12-25T03:31:07Z
Is ssl enabled for smtp in the app.config?

<add key="YAF.UseSMTPSSL" value="true" />

UserPostedImage
henrytai
  • henrytai
  • 57.2% (Neutral)
  • YAF Camper Topic Starter
2020-12-25T04:29:29Z
Originally Posted by: tha_watcha 

Is ssl enabled for smtp in the app.config?

<add key="YAF.UseSMTPSSL" value="true" />

I have checked and reset the value as you instructed above. But things still haven't changed.

2020-12-25_11-30-09.png

Click to View Image13 View(s)

2020-12-25_11-27-49.png

Click to View Image13 View(s)

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.0 RC 2
2020-12-25T04:54:36Z
Atleast for me it works with the following mail settings

<smtp deliveryMethod="Network" from="xxx@gmail.com">
	<network enableSsl="true" defaultCredentials="false" host="smtp.gmail.com" port="587" password="xxx" userName="xxx" />
</smtp>

UserPostedImage
henrytai
  • henrytai
  • 57.2% (Neutral)
  • YAF Camper Topic Starter
2020-12-25T05:06:33Z
Originally Posted by: tha_watcha 

Atleast for me it works with the following mail settings

<smtp deliveryMethod="Network" from="xxx@gmail.com">
	<network enableSsl="true" defaultCredentials="false" host="smtp.gmail.com" port="587" password="xxx" userName="xxx" />
</smtp>

Thank you so much!

I have done it