YAFLogo

BasedGod
  • BasedGod
  • 59.6% (Neutral)
  • YAF Camper Topic Starter
a year ago
Since upgrading to the latest version I noticed youtube autoembed isn't working from a link. Is there a way (Maybe regex?) to get that function back? Also is there a way to do it with images as well? Most of my users are mobile based so it's kinda awkward sometimes embedding (even though it's simple) the way embed works now.
Sponsor
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 仍 YAF Version: 3.0.3
a year ago
As for the images, this wont change. the problem is that image urls cant always be detected as images.

But the current solution clicking the image button and then insert the image url, works fine for me too on mobile. I think it would be a good idea to make this as solution for youtube links too.

BasedGod
  • BasedGod
  • 59.6% (Neutral)
  • YAF Camper Topic Starter
a year ago
Originally Posted by: tha_watcha 

As for the images, this wont change. the problem is that image urls cant always be detected as images.

But the current solution clicking the image button and then insert the image url, works fine for me too on mobile. I think it would be a good idea to make this as solution for youtube links too.

Definitely something they want back as far as YouTube is concerned. I guess I'll try to hobble something together. So that feature is confirmed gone?

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 仍 YAF Version: 3.0.3
a year ago
Well i guess I have to find a new solution. Maybe automatically adding the YouTube tags when pasting an url in to the editor would work.
BasedGod
  • BasedGod
  • 59.6% (Neutral)
  • YAF Camper Topic Starter
a year ago
Originally Posted by: tha_watcha 

Well i guess I have to find a new solution. Maybe automatically adding the YouTube tags when pasting an url in to the editor would work.

I'll see if I can do that using the BBcode HTML \ regex thinger

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 仍 YAF Version: 3.0.3
a year ago
Sorry but I don't why not use my solution?
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 仍 YAF Version: 3.0.3
a year ago
Auto embed of youtube urls is back in yaf 2.31.09!
johnk
  • johnk
  • 74.8% (Friendly)
  • YAF All-the-Time
a year ago
When user embeds youtube URL, does YAF (a) loads the iframe youtube tag (which when clicked starts video) or (b) shows video image (which when clicked loads youtube iframe tag and video autoplay)?
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 仍 YAF Version: 3.0.3
a year ago

Why not simply try it out? It loads the iframe.

BasedGod
  • BasedGod
  • 59.6% (Neutral)
  • YAF Camper Topic Starter
a year ago
Originally Posted by: tha_watcha 

Auto embed of youtube urls is back in yaf 2.31.09!

Amazing!! is there a way I can tip?

BasedGod
  • BasedGod
  • 59.6% (Neutral)
  • YAF Camper Topic Starter
a year ago
Originally Posted by: tha_watcha 

Sorry but I don't why not use my solution?

Haha I misread your solution. I thought you were speaking rhetorically as in that might be a possible solution. I actually did try that with the regex to autoadd tags. But I think the built in linkifier affected that somehow. At any rate I plan to update to your latest version

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 仍 YAF Version: 3.0.3
a year ago
Originally Posted by: BasedGod 

Originally Posted by: tha_watcha 

Auto embed of youtube urls is back in yaf 2.31.09!

Amazing!! is there a way I can tip?

Sure, you can use the PayPal donate button in the footer of the site