YAFLogo

azarbara
  • azarbara
  • 86% (Honored)
  • YAF Lover Topic Starter
2 years ago
Hey Guys,

i have a problem with install YAF.NET DNN Module 2.3.1.06 on dnn 9.3.1

what is the minimum installation requirement YAF.NET DNN Module 2.3.1.06?


Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
2 years ago
It should be DNN 9.61. Looks like i forgot to update the installer
azarbara
  • azarbara
  • 86% (Honored)
  • YAF Lover Topic Starter
2 years ago
Originally Posted by: tha_watcha 

It should be DNN 9.61. Looks like i forgot to update the installer

Could you please tell me what version i can to install on DNN 9.3.1?


azarbara
  • azarbara
  • 86% (Honored)
  • YAF Lover Topic Starter
2 years ago
Originally Posted by: azarbara 

Originally Posted by: tha_watcha 

It should be DNN 9.61. Looks like i forgot to update the installer

Could you please tell me what version i can to install on DNN 9.3.1?

also that's better to know i can install this version to DNN v. 09.05.00 successfully in my localHost


tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
2 years ago
Originally Posted by: azarbara 

Originally Posted by: tha_watcha 

It should be DNN 9.61. Looks like i forgot to update the installer

Could you please tell me what version i can to install on DNN 9.3.1?

This is the last version

https://github.com/YAFNET/YAFNET-DNN/releases/tag/v2.2.4.20-5828