YAFLogo

jitender.monga
3 years ago
HI Everyone, I am trying to install YAFNET-2.2.4.15 with Sitecore 9.0 but it giving me an below error:

"Unable to cast object of the 'Sitecore.Security.Accounts.MembershipUserWrapper' to type 'YAF.Types.SitecoreHelpers.SitecoreMembershipUser". I have followed the "SITECORE SERVICES Sitecore YAF Integration.docx" which is available on github but it is compatible to Sitecore 8.2. I dont found any other reference document for installation/setup. Please provide us the answers on my below queries:

Query 1) It is YAF 2.2.4.15 compaitible with Sitecore 9.0 or 9.1? Does anyone try this.

Query 2) Does older version of YAF is compaitible with Sitecore 9.0 or 9.1? Does anyone try this.

Query 3) Is thery any documentation or reference provided for YAF with Sitecore 9.0 on setup? If yes then please share it with us.

Regards,

Jitender

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
3 years ago
There is no support of SiteCore out of the Box with YAF. And i also don't think there was ever a successful integration.

I would like to help you build an integration. But there is no free version available of SiteCore

jitender.monga
3 years ago
Hi, thanks for your reply and support. Please let me know your email id and availability time on 22 March 2019 IST ?
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
3 years ago
E-Mail is support@yetanotherforum.net. But I'm not available for direct support