YAFLogo

dillegummin
3 years ago
Hi there,

I seem to have an issue upgrading from 1.9.5.5 to the latest version. After i have run the installer / upgrade on my forum, i get the error message "\App_Data\search_index' does not exist" each time I try to access a post.

Any takers?

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
3 years ago
You upgraded to the alpha version from the master branch. Please use the source version from the stable branch!
dillegummin
3 years ago
You are right Watcha.

I downloaded the upgrade package and then I got rid of the error. Now I just need to fix a non-working shoutbox and some very fubar UI.

Cheers!