YAFLogo

tecman
  • tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
6 years ago
I suddenly discovered that all posts from one forum user completely disappeared. I can see the empty post placeholders, but no posts texts.
When I hit the delete button for one of these posts, I see the original message text. This means they are still in the db, but are not displayed for some reason by the forum engine.
What it could be and how to fix it? I see this problem only for one forum user. Is it a special setting in the user's account?
Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
6 years ago
Originally Posted by: tecman 

I suddenly discovered that all posts from one forum user completely disappeared. I can see the empty post placeholders, but no posts texts.
When I hit the delete button for one of these posts, I see the original message text. This means they are still in the db, but are not displayed for some reason by the forum engine.
What it could be and how to fix it? I see this problem only for one forum user. Is it a special setting in the user's account?



Can you see the post when you click on the Edit Button to Edit the message? Maybe it contains any bb codes?

tecman
  • tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
6 years ago
Yes, I can see the text of every post when I click the Edit button.
No BB codes in all 19 posts from this user 😉
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
6 years ago
Originally Posted by: tecman 

Yes, I can see the text of every post when I click the Edit button.
No BB codes in all 19 posts from this user ;)



Ah you can not see any posts of the user, did you enable hide user post for that user? If you open the drop down menu (click on the user name in the user box) to show/hide user posts
tecman
  • tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
6 years ago
Oh, yes - that helped to solve my problem!
Frankly speaking, I do not remember that I clicked that menu item - never used it at all.
Is it a personal setting, i.e. does it hide the user's posts only for me or for all forum users?
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
6 years ago
Originally Posted by: tecman 

Oh, yes - that helped to solve my problem!
Frankly speaking, I do not remember that I clicked that menu item - never used it at all.
Is it a personal setting, i.e. does it hide the user's posts only for me or for all forum users?



No thats a personal setting, only you can't see the posts of that user

YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button