rai
  •  rai
  • 100% (Exalted)
  • YAF Commander Topic Starter
2016-08-11T16:17:00Z
There is a problem with colors and styles when it comes to ranking. I update ranks in the database about every 30 minutes to reflect changes in if user pays for support or not. What happens is that the style is right on the Rank part but the Username style is not right. It seems like this is cached as I used another color before. For example:

http://www.visualcron.co...p;t=6818&find=unread 

Also see this: http://www.visualcron.com/forum.aspx  where user MRomer is read while when I open the Rank is green:
http://www.visualcron.co...p;t=6817&find=unread 

It seems like the style (from Rank) of the user clings on for very long time? User do not have any specific style.
Sponsor
tha_watcha
2016-08-12T05:48:48Z
Yes this is a issue at the moment the cache is not cleared when you save a Rank or a Group. This will be fixed in the next Release. At the moment you need to restart the Application or go in to the host settings to clear the cache complete.
UserPostedImage
rai
  •  rai
  • 100% (Exalted)
  • YAF Commander Topic Starter
2016-08-12T10:43:58Z
Great, I look forward to the next release! Hopefully soon :cheesy: :cheesy: :cheesy:
rai
  •  rai
  • 100% (Exalted)
  • YAF Commander Topic Starter
2016-08-13T08:12:05Z
For fun I both restarted IIS application. No change. I then started the IIS Windows Service. No change. It seems like settings are persisted to db some way. See the different colors of username and rank here:

http://www.visualcron.co...p;t=6818&find=unread 

I even now tried to clear the Host cache - no change.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved