YAFLogo

tecman
  • tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
7 years ago
What can be the reason of this weird behavior I described in the subject?

I am an admin, and I am not asked to enter CAPTCHA when I post on our forum. However, another user of our forum is ALWAYS asked to prove that he is not a bot.

Is it a specific user setting, or a role setting? I could not find the option to configure this.

YAF.NET 2.2.3 BETA 20150822
Sponsor

tecman
  • tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
7 years ago
Oh, sorry, found the general user setting in Administration ยป Host Settings, the Features tab. This is the "Enable CAPTCHA for Post a Message" check box.

That's funny that I knew nothing that this setting was applied to all users - because I'm an admin ๐Ÿ˜‰
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button