YAFLogo

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
7 years ago
Originally Posted by: rai 

You are right, thanks! The problem is that it looking for this file in the root folder install of install folder - that is why it did not work.

By the way, I found one nagging thing and that is that I upload files with version name like: VisualCron7.6.4.exe

Now, when uploaded it renames the download to VisualCron7_6_4.exe - is that really neccessary? (the correct name was used in previous versions)

It was a security concern but it turns out this does not affect ASP.NET only PHP and apache. So this will be removed in 2.2.1

MBB
  • MBB
  • 51.8% (Neutral)
  • YAF Forumling
7 years ago
In My DNN YAF forum, I have no list of files uploaded already when I try to make attachment. My uploaded files are visible in "My Profile" - "Attachments".

My Admin Attachments Management section have empty table. There is no errors logged at the same time.

What can be done in order to show a list of uploaded files?

(DNN Version 07.03.04 (45) with advanced URL rewriring "ON" and two Languages)

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
7 years ago
Originally Posted by: MBB 

In My DNN YAF forum, I have no list of files uploaded already when I try to make attachment. My uploaded files are visible in "My Profile" - "Attachments".

My Admin Attachments Management section have empty table. There is no errors logged at the same time.

What can be done in order to show a list of uploaded files?

(DNN Version 07.03.04 (45) with advanced URL rewriring "ON" and two Languages)

Which YAF version are you using? This seems like an AJAX Related error. Are you getting any errors in the browser console, when opening the list of uploaded files on the Post Message page.

The admin Attachments Management page is supposed to be empty as it only lists the old attachments which where used before Version 2.2.0

MBB
  • MBB
  • 51.8% (Neutral)
  • YAF Forumling
7 years ago
Thank you for your answer!

Forum version is YAF.NET 2.2.1 Under DNN. I can not catch the error in the browser console. In the console, I see only an empty list of errors, when opening the list of uploaded files on the Post Message page.

http://beermug.preferansov.ru/forums  

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
7 years ago
Originally Posted by: MBB 

Thank you for your answer!

Forum version is YAF.NET 2.2.1 Under DNN. I can not catch the error in the browser console. In the console, I see only an empty list of errors, when opening the list of uploaded files on the Post Message page.

http://beermug.preferansov.ru/forums  

Confirmed this issue, fixed Build is online

https://github.com/YAFNET/YAFNET-DNN/releases/tag/v2.2.0-5721 

MBB
  • MBB
  • 51.8% (Neutral)
  • YAF Forumling
7 years ago
Thank you very much!

I tested YAF_DNN_2.21.0-5721 build. The "Add Attachments" panel work fine now.

Just one last little flaw that I see in my case, is associated with a component ceebox.

The component does not display the localized expression «Click to View Image” and “View(s)” from language resource file. It display English terms only.

Unfortunately, I still can not find where it is possible to correct.