YAFLogo

ipex
  • ipex
  • 52.4% (Neutral)
  • YAF Forumling Topic Starter
9 years ago
I went through a new installation of YAF but after logging in using setup accout I see no admin tools - even though I'm a member of admin group.

What have I missed ? I expected more intuitive install and admin environment.

Did anybody else noticed something like this ? Please help, I'm getting disappointed about YAF.

Stan

----- Update later:

Now I see the admin tools but they look as disabled.

S.
Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
9 years ago
Originally Posted by: ipex 

I went through a new installation of YAF but after logging in using setup accout I see no admin tools - even though I'm a member of admin group.

What have I missed ? I expected more intuitive install and admin environment.

Did anybody else noticed something like this ? Please help, I'm getting disappointed about YAF.

Stan

----- Update later:

Now I see the admin tools but they look as disabled.

S.



What did you mean by they look disabled?
ipex
  • ipex
  • 52.4% (Neutral)
  • YAF Forumling Topic Starter
9 years ago
Thank you for your attention.
The admin buttons are gray but they work fine.
Originally when I wrote this post there were no such buttons at all (I believe but not sure now). Is it possible that they came here later ? Maybe because of the page cache ?
Have a nice day 🙂
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button