YAFLogo

solibe1
  • solibe1
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
8 years ago
hi i installed titnause script on my new website every thing is ok exept forum

every time i entered the forum i get this message

UserPostedImage 

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
8 years ago
Originally Posted by: solibe1 

hi i installed titnause script on my new website every thing is ok exept forum

every time i entered the forum i get this message

UserPostedImage 

Turn off custom errors in the web.config to show the real error message

solibe1
  • solibe1
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
8 years ago
Originally Posted by: tha_watcha 

Originally Posted by: solibe1 

hi i installed titnause script on my new website every thing is ok exept forum

every time i entered the forum i get this message

UserPostedImage 

Turn off custom errors in the web.config to show the real error message

here is the error i see on page :

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a tag within a "web.config" configuration file located in the root directory of the current web application. This tag should then have its "mode" attribute set to "Off".

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's configuration tag to point to a custom error page URL.

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
8 years ago
As i already wrote above please do the steps that are described in the error message

Quote:

Details: To enable the details of this specific error message to be viewable on remote machines, please create a tag within a "web.config" configuration file located in the root directory of the current web application. This tag should then have its "mode" attribute set to "Off".