YAFLogo

vr_driver
  • vr_driver
  • 56.4% (Neutral)
  • YAF Camper Topic Starter
9 years ago
Hello all,
I may have found another quirk, but this time it's with the "Views" count on attachments.
I can upload 5 images to a post (as set in the preferences) and this all works, however in the actual post, when I download the images, it doesn't show an incremented value of how many times it's been viewed.
It does show the correct values in the Admin section, under Maintenance, Attachments - which is great for tracking, but not in the public space.
Could it be a bug, or is it that I'm an admin, it's not showing the correct value and excluding my clicks?
Cheers,
Steve



Microsoft SQL Server 2008 R2 (SP2) - 10.50.4000.0 (X64) Jun 28 2012 08:36:30 Copyright (c) Microsoft Corporation Standard Edition (64-bit) on Windows NT 6.1 (Build 7601: Service Pack 1) (Hypervisor)
Microsoft Windows NT 6.1.7601 Service Pack 1
.NET 4.0.30319.18444
Your YAF.NET Version: 2.1.2 (Date: 2/06/2014).
Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
9 years ago
The counter that is written in the image is cached. if you press CTRL+F5 instead of F5 (to reload the page) the counter will increase
vr_driver
  • vr_driver
  • 56.4% (Neutral)
  • YAF Camper Topic Starter
9 years ago
Wonderful. I wasn't sure. Thanks.
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button