YAFLogo

bvillersjr
  • bvillersjr
  • 58% (Neutral)
  • YAF Lover Topic Starter
7 years ago
It worked. Thank you!
oldgeorge
7 years ago
Is this the version that gets installed when the site's upgrade is used? Or I have to manually install it over the existing module?

I am running 2.1.2 (Date: 02/06/2014) with DNN 7.1.2 and I still can't get the avatars to work.