YAFLogo

nicodrift
  • nicodrift
  • 98.8% (Exalted)
  • YAF Commander Topic Starter
8 years ago
Originally Posted by: Zero2Cool 

Originally Posted by: nicodrift 

Sorry...really sorry...i don't understant..... this is my code ... what should I change?



You have to pay attention to what is commented out and what is not commented out. It's kind of a pain, so I feel your pain there, lol.


These fields or whatever they are called are commented out and skipped over when the file is read.
<!--  requestValidationMode="2.0" - require for [ValidateInput(false)] in .net-4.0
   requestPathInvalidCharacters=""  - include & character in the url
   enableVersionHeader="false" - disable X-AspNet-Version header -->

From the beginging carrot <, we have to remove !--.
Then from the end carrot >, we have to remove --.

Like this.
<requestValidationMode="2.0" - require for [ValidateInput(false)] in .net-4.0
   requestPathInvalidCharacters=""  - include & character in the url
   enableVersionHeader="false" - disable X-AspNet-Version header >




I'm sorry, I find it hard to understand, do not know well,also... I don't speak English very well.
can you make the complete file?

Thanks for your big patience and kindness

I LOVE MY YAF
Zero2Cool
8 years ago
Here's what I'd use.

<!--
SMTP setup for sending of e-mails from your forum.
If the SMTP is SSL, you must edit the appSettings and set
"YAF.UseSMTPSSL" to "true".
-->
<!-- Uncomment to specify SMTP settings -->
	<smtp deliveryMethod="Network" from="mailboxname@mydomainname.com"> 
	<network host="smtps.aruba.it" port="465" password="XXXXXX" userName="mailboxname@mydomainname.com" />


<!-- Use this setting for development: pickup directory must be exact path -->
<!--smtp deliveryMethod="SpecifiedPickupDirectory">
<specifiedPickupDirectory pickupDirectoryLocation="C:\Inetpub\wwwroot\email" /-->
</smtp>
nicodrift
  • nicodrift
  • 98.8% (Exalted)
  • YAF Commander Topic Starter
8 years ago
Originally Posted by: Zero2Cool 

Here's what I'd use.

<!--
SMTP setup for sending of e-mails from your forum.
If the SMTP is SSL, you must edit the appSettings and set
"YAF.UseSMTPSSL" to "true".
-->
<!-- Uncomment to specify SMTP settings -->
	<smtp deliveryMethod="Network" from="mailboxname@mydomainname.com"> 
	<network host="smtps.aruba.it" port="465" password="XXXXXX" userName="mailboxname@mydomainname.com" />


<!-- Use this setting for development: pickup directory must be exact path -->
<!--smtp deliveryMethod="SpecifiedPickupDirectory">
<specifiedPickupDirectory pickupDirectoryLocation="C:\Inetpub\wwwroot\email" /-->
</smtp>




Now, i have this error:

Insufficient permissions for setting the configuration property 'port'. (D:\inetpub\webs\mydomainit\forum\mail.config line 8)
What could it be?
I LOVE MY YAF
nicodrift
  • nicodrift
  • 98.8% (Exalted)
  • YAF Commander Topic Starter
8 years ago
Originally Posted by: Zero2Cool 

Check this
http://www.codeproject.com/Questions/690679/Insufficient-permissions-for-setting-the-configura 




I run the two solutions but...nothing!!!
Now the error is : failure to send mail


I LOVE MY YAF
Zero2Cool
8 years ago
Sorry, I don't know if I can be of any assistance. If you have a failure to send mail, that doesn't mean it YAF is failing to send. I would guess your webhost is failing to send, or perhaps there is a username or password or port that is incorrect?

Using the credentials you put in your mail.config, can you log into that account, send an email and receive an email? This test will verify the account can send and receive.
nicodrift
  • nicodrift
  • 98.8% (Exalted)
  • YAF Commander Topic Starter
8 years ago
Originally Posted by: Zero2Cool 

Sorry, I don't know if I can be of any assistance. If you have a failure to send mail, that doesn't mean it YAF is failing to send. I would guess your webhost is failing to send, or perhaps there is a username or password or port that is incorrect?

Using the credentials you put in your mail.config, can you log into that account, send an email and receive an email? This test will verify the account can send and receive.



email and accounts work correctly..
Now I will study a solution.

Thanks again
I LOVE MY YAF
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button