YAFLogo

Debata
  • Debata
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
10 years ago
Hi Friends,

I installed YAF 2.0 and nothing happens when I click on Facebook login button.
My Facebook configurations are ok because other application can use them. I add these lines on app.config:




I already checked the option "Enable Single Sign On" and the problem still happens.

http://debata.com.br/forum 

I really appreciate any help.
Thanks.
Daniel
Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
Debata
  • Debata
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
10 years ago
tha_watcha, I really appreciate your help! Thank you very much! You were right and now the system can open a box to choose between:
"Login with an user Account that is connected with Facebook. Or if no account is found a new account will be automatically created in the forums."
Or
"Connecting an existing forums account with your facebook".

But there is something still wrong because even with a user correctly connected on Facebook the message below is showed:

"The facebook login failed, User does not exists, or the account is not connected".

Can you imagine why this is happening?

Thanks again.
Daniel
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button