YAFLogo

SteveInTN
  • SteveInTN
  • 69.8% (Friendly)
  • YAF Lover Topic Starter
8 years ago
Since upgrading to v2.0 a few weeks back I have been encountering the screen below on occasion:

UserPostedImage

It has to do with the app starting up I think as this only happens after a recycle of the app pool. A more in-depth discussion with input from Squirrel is on this topic in the Announcements forum, starting on page 2.

http://forum.yetanotherforum.net/yaf_postst16247p2_v2-0-0-RTW-Dated--10-28-2013.aspx?=#post61947 

I guess I could completely turn off the recycling of the app pool but I imagine I would encounter other problems.

Sponsor

squirrel
8 years ago
So far in our testing on two sites, this issue has been resolved in the source tree in GIT. I am running two source-built YAF sites from that revision in GIT and they so far have stabilized on that issue.

I will look to see what revision I have and post it here. Additionally, if you need a built copy of that version, I can zip one up for you. It is a beta, and by all technical definitions, not for production servers, BUT - I've run beta versions of YAF for about 4 years now and when you get the right revision from GIT, they are perfect to run on --


If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
SteveInTN
  • SteveInTN
  • 69.8% (Friendly)
  • YAF Lover Topic Starter
8 years ago
Originally Posted by: squirrel 

So far in our testing on two sites, this issue has been resolved in the source tree in GIT. I am running two source-built YAF sites from that revision in GIT and they so far have stabilized on that issue.

I will look to see what revision I have and post it here. Additionally, if you need a built copy of that version, I can zip one up for you. It is a beta, and by all technical definitions, not for production servers, BUT - I've run beta versions of YAF for about 4 years now and when you get the right revision from GIT, they are perfect to run on --

That would be great! I would prefer the built copy but can handle it either way.

squirrel
8 years ago
I'll zip up the one I use currently. I have to change a couple of strings back in the english language file -- we use "Likes" instead of "Thanks", and we have "Next Topic/Previous Topic" links at the bottom of the posts.ascx page -- otherwise, it's a 100% bone-stock YAF - so I'll clean those up and Zip it up for you --
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend