YAFLogo

johnk
  • johnk
  • 74.8% (Friendly)
  • YAF All-the-Time Topic Starter
Sponsor

Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
10 years ago
Working for me... but I'll take a look at the event log.
Zero2Cool
  • Zero2Cool
  • 100% (Exalted)
  • YAF Leader YAF Version: YAF 3.1.16
10 years ago
for what its worth, I got the below response...

Server Error

500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.
johnk
  • johnk
  • 74.8% (Friendly)
  • YAF All-the-Time Topic Starter
10 years ago
Originally Posted by: Jaben 

Working for me... but I'll take a look at the event log.



http://forum.yetanotherforum.net/yaf_messagehistory.aspx?m=61392 

Since this error is a 500 server error, I dont think it would appear in the YAF event log. It should appear in the raw server logs. :)
Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
10 years ago
Originally Posted by: johnk 

Originally Posted by: Jaben 

Working for me... but I'll take a look at the event log.



http://forum.yetanotherforum.net/yaf_messagehistory.aspx?m=61392 

Since this error is a 500 server error, I dont think it would appear in the YAF event log. It should appear in the raw server logs. :)


It's not happening to me so I believe it's a permission related issue. I'll add it to github to investigate.
johnk
  • johnk
  • 74.8% (Friendly)
  • YAF All-the-Time Topic Starter
10 years ago
Try logging out of forum and then clicking the link. That might work.
Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
10 years ago
Fixed and scheduled for v2.1 release.
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button