YAFLogo

Miss J
  • Miss J
  • 73.4% (Friendly)
  • YAF Lover Topic Starter
9 years ago
Hi Squirrel,

There is a SERVER ERROR to my website. It is down. Have not heard from you for while and came here to ask some basic questions about understanding the new software. But today, my site was totally down. Can you help me with this?

Thanks.

Server Error in '/missjforum' Application.

Configuration Error

Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Thread was being aborted.

Source Error:

Line 80:

Line 81:

Line 82:

Line 83:

Line 84:

Source File: C:\Inetpub\vhosts\missjfacialplasticsurgery.com\httpdocs\missjforum\web.config Line: 82

Sponsor

Miss J
  • Miss J
  • 73.4% (Friendly)
  • YAF Lover Topic Starter
9 years ago
OK, presently, the server error is fixed. THANK YOU.
Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
9 years ago
Miss J... saw this thread:

http://missjfacialplasticsurgery.com/missjforum/yaf_postst9144_Limited-search-results.aspx#post182011 

It's pretty easy to change the search configuration stuff... it's in the Admin->Host Settings.

Miss J
  • Miss J
  • 73.4% (Friendly)
  • YAF Lover Topic Starter
9 years ago
Thanks Jaben,

I did notice that option after looking around in the admin section, (sometime after my post here). I'm still getting used to the new 'stuff' in the admin section that was never in the old software admin section.

squirrel
9 years ago
The downside with the search is more results will more problematically return more timeouts. I'm still trying to sort out why Full Text indexing is not populating and working properly, but we're leaning towards a SQL configuration problem on our end.


If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
Miss J
  • Miss J
  • 73.4% (Friendly)
  • YAF Lover Topic Starter
9 years ago
I guess I'll reset it temp. if I need to use it myself. But I shall keep it at 50. I suspected it could put a strain on the server.
squirrel
9 years ago
Originally Posted by: Miss J 

I guess I'll reset it temp. if I need to use it myself. But I shall keep it at 50. I suspected it could put a strain on the server.

In theory, the server and site should be ok. Keep it up a little and let's see what happens. If we get timeouts, I can increase the timeout value now since the upgrade of the site. Just that users may sometimes seem that the site is hung. I can also doctor the text in the popup a little too. I've been under the weather a little lately, and we had a pretty bad hiccup on the server you're on (which is what caused your site to fail to respond for that few hours). But I'll get back in and get with you on the site and see how things are progressing --


If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
Miss J
  • Miss J
  • 73.4% (Friendly)
  • YAF Lover Topic Starter
9 years ago
Thanks Squirrel,

Come to think of it, it's better for me as the mod (who goes on site a lot) and also others who are on the site posting a lot, not to have the timing clogged up when the search function is in use now that I know there is a relationship between server clogs or time outs and search function use. I hope you are feeling better.