YAFLogo

Zero2Cool
  • Zero2Cool
  • 100% (Exalted)
  • YAF Leader Topic Starter
9 years ago
I'm not sure what could have caused this, but I haven't changed anything and this is pretty much out of the blue.

Server Error in '/' Application.

Invalid language file C:\Inetpub\vhosts\PackersHome.com\PackersHome\languages\english.xml

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.ApplicationException: Invalid language file C:\Inetpub\vhosts\PackersHome.com\PackersHome\languages\english.xml

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:


[ApplicationException: Invalid language file C:\Inetpub\vhosts\PackersHome\languages\english.xml]
YAF.Core.Localizer.LoadFile() +456
YAF.Core.Localizer..ctor(String fileName) +49
YAF.Core.YafLocalization.LoadTranslation(String fileName) +489
YAF.Core.YafLocalization.LoadTranslation() +198
YAF.Core.YafLocalization.get_LanguageCode() +14
YAF.Core.YafTheme.GetItem(String page, String tag, String defaultValue) +157
YAF.Forum.GetPageSource() +397
YAF.Forum.OnLoad(EventArgs e) +143
System.Web.UI.Control.LoadRecursive() +74
System.Web.UI.Control.LoadRecursive() +146
System.Web.UI.Control.LoadRecursive() +146
System.Web.UI.Control.LoadRecursive() +146
System.Web.UI.Control.LoadRecursive() +146
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2207

Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.272


UGH! Never mind ... whatever they screwed up, they fixed it.
Sponsor

Zero2Cool
  • Zero2Cool
  • 100% (Exalted)
  • YAF Leader Topic Starter
9 years ago
So this is something on my hosts end, but I have no clue how to explain to them what the problem is as I don't know myself. I believe it is on their end because I have taken the contents of my working beta website to my live site and still the same error.

Any idea what would cause that error? I think it has to do with a setting or a permission of some kind.
Zero2Cool
  • Zero2Cool
  • 100% (Exalted)
  • YAF Leader Topic Starter
9 years ago
Originally Posted by: bbobb 

http://www.w3schools.com/xml/xml_validator.asp



It had nothing to do with my file, as it was never changed. The /languages directory permissions were changed by the host. But thank you for the link, I'll have to keep that in mind for future use!
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button