YAFLogo

volunteer98
  • volunteer98
  • 50.2% (Neutral)
  • YAF Forumling Topic Starter
9 years ago
Hello,

I apologize if this is an old topic, but I did a search and didn't see anything on this. I have a DNN 7 install and when I try to install the "YAF-v1.9.6.1-RTW-BIN" package, I get this alert "Failure Unrecognizable Package manifest". Am I using the wrong package? I have re-downloaded the package in hopes that maybe something just got corrupted on the initial download, but now luck. I am sure that this is a simple fix but I cannot figure out what is going wrong.

Thank you.

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
9 years ago
You tried to install the standalone version. There is a separate download package for the dnn module.

http://dnnyafnet.codeplex.com/releases/view/84988 

volunteer98
  • volunteer98
  • 50.2% (Neutral)
  • YAF Forumling Topic Starter
9 years ago
I figured it was something silly like that. I was going to try that after the superbowl. Much appreciated and thanks sent.