YAFLogo

ZigaCvarkes
  • ZigaCvarkes
  • 50.2% (Neutral)
  • YAF Forumling Topic Starter
11 years ago
i have some problems with upgrading from 1.9.1.8 to 1.9.6.1

few sql queries from "install/mssql/constraints.sql" cant be executed:

The ALTER TABLE statement conflicted with the FOREIGN KEY constraint "FK_yaf_PollVote_yaf_Poll". The conflict occurred in database "MyDbName", table "dbo.yaf_Poll", column 'PollID'.

+ few more

my question is: if i upgrade successfuly everything except "constraints.sql" what will happen? can forum run this way normaly?
Sponsor

YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button