YAFLogo

om
  • om
  • 50.2% (Neutral)
  • YAF Forumling Topic Starter
10 years ago
Hi,

We are using YAF version 1.9.5 with DNN through a DNN Module version 1.9.5.5. Now we have decided to upgrade our YAF code base to 1.9.6.1 (.NET 4.0). My question is, do we have to make any changes to DNN Module (1.9.5.5) to make it compatible with YAF (1.9.6.1) ?

Thanks,

OM

Sponsor

Zero2Cool
10 years ago
When I had DNN/YAF, I had no problems upgrading from 1.9.5.5 to 1.9.6.1, but I also made zero changes to YAF so the upgrade was to be expected as such.