YAFLogo

thx1200
  • thx1200
  • 61.4% (Friendly)
  • YAF Camper Topic Starter
10 years ago
I just installed 1.9.6.1 YAF for DNN. I upgraded a database from an old version of YAF from a non-DNN site. It was a little bit of work to merge it all together, but everything seemed to migrate okay and so far almost everything is working well, but I do have two odd issues.

1. Tool tips display incorrectly most of the time. For example, if I hover over "Forum" I see "Shows the Forum Mainpage," as expected. But then when I hover almost any other link on the entire page (not just in the YAF parts, but all over the portal), I see "Shows the Forum Mainpage." Obviously this is incorrect. Frankly, I find the tooltips annoying anyway. Is there any way I can just disable them completely? If not, how can I fix the eroneous tool tips that are popping up over all my links that shouldn't have tool tips?

2. The search page has some major issues. When I click on it, I see the the text entry, but below it I see the "Loading Search Results" wait screen. This is all before I've entered any text or clicked search or anything! I have modal pop-ups disabled on my DNN portal, is that why I'm getting this behavior? I noticed in the sample forums, the search waiting icon shows as a pop-up. Any way to fix this?

Second search problem. I can only click search once. After I get results, if I enter new terms and click search again, nothing happens until I refresh the page. I suspect this is related to my previous search problem, though.

EDIT: I found out that if I remove the "tiptip" js file from the skin, the tool tip problem is resolved at the expense of the management accordian menu not looking pretty. I can live with that. I might go back and try to tweak the js later on. The search page is still a pretty big issue, though.

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
10 years ago
1. It was a Problem with the TipTip Plugin i use in my themes to display the tooltips. I fixed that issue the updated js file can be downloaded here:

http://yafnet.codeplex.com/SourceControl/changeset/changes/10f96efea9ad  or from the Updated DNN 1.9.6.1 Release Package.

2. I fixed the Popup issue i updated the Download Packages, Updating is highly reccomend since most of the functions wouldnt work

http://dnnyafnet.codeplex.com/releases/view/84988 

thx1200
  • thx1200
  • 61.4% (Friendly)
  • YAF Camper Topic Starter
10 years ago
That did the trick. Man, thanks for the super fast fix on this!!!
thx1200
  • thx1200
  • 61.4% (Friendly)
  • YAF Camper Topic Starter
10 years ago
Ignore this reply. I thoguht I still had a problem, but it was just browser cache. 🙂