YAFLogo

gismatthew2
  • gismatthew2
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
11 years ago
My forum is using YAF v1.9.5.5. YAF is so cool and easy to config. I have everything set up ready but finally got stuck. I just couldn't delete those testing forums... I have tried so many times but in vain. Yes I was in the Admin panel and clicked "Delete" trying to get rid of the testing forum and those I created for testing purposes. I received a dialogbox saying "[Deleting Forum] Please do not navigate away from this page while the deletion is in progress..." But after that all the forums were just still there and wouldn't go away. Deleting a forum should be very intuitive and easy to process. So i must have missed something. Any ideas guys? Thanks so much:)
Sponsor

Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
11 years ago
Not really, but there is an issue deleting that forum.

Please go to your admin section and click under the Maintenance section... and click Event Logs.

Please look for the errors ("Delete Forums Task") under the list and click Show... post the information on this thread... then we'll be able to assist fixing the issue.
gismatthew2
  • gismatthew2
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
11 years ago
Thanks Jaben for your prompt reply. But I didn't find anything there in 'Event log'. Nothing there. So what's next? Thanks in advance buddy! :cheesy:

Originally Posted by: Jaben 

Not really, but there is an issue deleting that forum.

Please go to your admin section and click under the Maintenance section... and click Event Logs.

Please look for the errors ("Delete Forums Task") under the list and click Show... post the information on this thread... then we'll be able to assist fixing the issue.


YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button