YAFLogo

JP
  • JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
10 years ago
When I do a Lock Topic, the screen goes grey.

The topic is locked ok, but the "Topic Locked" popup with Ok button does not appear so the screen stays greyed out.

Of course pressing Esc does the trick too in this case since the operative action has been completed,

Since the basic function (Lock Topic) is performed, I consider it a cosmetic error that can be fixed when time allows.


He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
10 years ago
Originally Posted by: JP 

When I do a Lock Topic, the screen goes grey.

The topic is locked ok, but the "Topic Locked" popup with Ok button does not appear so the screen stays greyed out.

Of course pressing Esc does the trick too in this case since the operative action has been completed,

Since the basic function (Lock Topic) is performed, I consider it a cosmetic error that can be fixed when time allows.

Did the popup work in other places, or did it work in other places?

JP
  • JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
10 years ago
The answer to that intricate question must be - Yes, it works in other places. I have the JS popups with buttons in other places.
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
10 years ago
Originally Posted by: JP 

The answer to that intricate question must be - Yes, it works in other places. I have the JS popups with buttons in other places.

Are any JS Errors thrown. I see the modified ColorGrey.js file you use is throws an error because its not correctly formatted.

JP
  • JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
10 years ago
In the Colorgrey.js, I removed the tiptip stuff since it spread to my other page links.

If there is a format error, I'd be happy to know how to correct it.

It seems like it is the "action notifications" that don't work fully ok for me.

Had a report about a "message flood notification" the other day that just made the screen go grey with no popup to press.

PM notifications work ok, but in some places non-existing popup boxes just grey out the screen.


He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
10 years ago
Originally Posted by: JP 

In the Colorgrey.js, I removed the tiptip stuff since it spread to my other page links.

If there is a format error, I'd be happy to know how to correct it.

Simply remove the whole js file, remove the Header Tag if you dont want to use the rounded avatar Feature

<Resource tag="HEADER">
	&lt;script type="text/javascript" src="~/js/jquery.tipTip.minified.js"&gt;&lt;/script&gt;
	&lt;script type="text/javascript" src="~/js/ColorGrey.js"&gt;&lt;/script&gt;
	</Resource>

Originally Posted by: JP 

It seems like it is the "action notifications" that don't work fully ok for me.

Had a report about a "message flood notification" the other day that just made the screen go grey with no popup to press.

PM notifications work ok, but in some places non-existing popup boxes just grey out the screen.

Is this Browser Specific?

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
10 years ago
Update on the Pop Up Issue where the Pop up didn't appear and the Screen turns Grey only. It should be fixed now.

You need to download the updated js files from the repository

http://yafnet.codeplex.com/SourceControl/changeset/changes/63189fd15e47 

bbobb
  • bbobb
  • 100% (Exalted)
  • YAF Developer
10 years ago
Thanks, it works now.
JP
  • JP
  • 100% (Exalted)
  • YAF Leader Topic Starter
10 years ago
Upgraded to the latest repository version, seems to be fine now...

Well done, and thanks for fixing the issue... 👍

However, the "flood message" says "You can\'t post..." - just a minor cosmetic issue, but at least it shows up now and does not only produce grey mist on the screen... 😄 👍


He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
10 years ago
Originally Posted by: JP 

However, the "flood message" says "You can\'t post..." - just a minor cosmetic issue, but at least it shows up now and does not only produce grey mist on the screen... 😄 👍

Fixed in latest change set